Upgrade and authorization process is nuts!!! AIR Instrument Expansion Pack 2.0.2

Upgrade and authorization process is nuts!!! I will try to be detailed as I have already missed one deadline and really need to get this working.

Bought a new computer and had to do fresh install of Pro Tools 10HD and all plug ins. Own VI's including Structure w/Goliath. Hybrid 1.6 xPand2, Vacuum, Velvet, Strike. Was told that I needed to upgrade to 2.02 expansion pack to make Structure run properly on OS X 10.8.5. Was getting the ugly yellow GUI. I didn't have the promo code e-mail but had it sent to me by Chris in Tech Support. Made the purchase and did the downloads. Problem is I cannot get any of the VI's to authorize.
The unlock/Digital Rights codes provided to me appear to be in the wrong format. The codes I received are xxxx xxxx xxxx xxxx xxxx. However, when I run the authorizer that installs with download the format is xxxx-xxxx-xxxx-xxxx-xxxx-xxxx-xxxx-xx! If I select no (since I don't have the proper code) I am taken to an iLok authorization screen. When I made the purchase I was not asked for iLok account info so no asset was placed in the account. So now I'm stuck.

After calling tech support one morning a little past 6 am pacific time and sitting on hold for over 30 minutes I got a hold of someone telling me to do a manual authorization and send them the file, then they would send me the activation codes. THERE IS NO MANUAL ACTIVATION OPTION! I sent another message stating this fact to tech support but have heard nothing so far. This is incredibly disappointing and frustrating as I have never had a problem like this. Life would be so much easier if the asset could simply be placed in my iLok account. Someone PLEASE HELP!!!

System: Mac Pro 12 Core 2.66GHz 24GB OS X 10.8.5 running PT HD4 10.3.10.
5 people have
this problem
+1
This topic is no longer open for comments or replies.