Can't install Strike update on OS X Sierra

Ive just set up a Sierra PT system 12.71 after using Mavs and 12.7 with Strike 2.0.4 working fine. On install Ive got all the bundle working except strike - so I try to install original strike download 2.0.0.18017 - without content as that is on a portable drive already but then trying the 2.0.7 updater I get the strike not installed message - Strike auth is on ilok and works in mavericks - I also tried copying the strikeaaxplugin over but got the samemick
1 person has
this problem
+1
Reply